Red Coke Development - Server Degraded performance – Incident details

Server Degraded performance

Resolved
Operational
Started over 1 year agoLasted about 21 hours

Affected

Red Coke Development

Major outage from 11:50 AM to 2:02 PM, Partial outage from 2:02 PM to 6:50 AM, Operational from 6:50 AM to 9:18 AM

Teapot Website

Major outage from 11:50 AM to 2:02 PM, Partial outage from 2:02 PM to 6:50 AM, Operational from 6:50 AM to 9:18 AM

Red Coke Development Website

Major outage from 11:50 AM to 2:02 PM, Partial outage from 2:02 PM to 6:50 AM, Operational from 6:50 AM to 9:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    It looks like the server is currently back online, we are currently monitoring the servers.

  • Identified
    Identified

    Our hosting provider has reported numerous problems with sea cables which in turn may cause server degraded performance, we're contacting our provider for possible solutions.

  • Investigating
    Investigating

    We are experiencing extremely high latency on our servers, we are currently investigating the issue.